tiun - Increased latency – Incident details

Increased latency

Resolved
Degraded performance
Started 11 months agoLasted about 13 hours

Affected

Website
Stores
Live API
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.